Delays with Report Processing
Incident Report for Codecov
Resolved
A large backlog of reports caused the system to lag behind processing. This has been remedied and the system is now fully operational.
Posted Oct 29, 2024 - 04:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2024 - 01:41 UTC
Investigating
Report processing is delayed. We are currently investigating the issue.
Posted Oct 29, 2024 - 00:57 UTC
This incident affected: Codecov Backend.